MHS General License Agreement for Software Programs

BEFORE USING THIS PROGRAM, YOU SHOULD CAREFULLY READ THE FOLLOWING TERMS AND CONDITIONS. USING THE PROGRAM INDICATES YOUR ACCEPTANCE OF THESE TERMS AND CONDITIONS. IF YOU DO NOT AGREE TO THE TERMS OF THIS LICENSE, RETURN THE PROGRAM TO THE PLACE WHERE YOU OBTAINED IT FOR A REFUND.

1. General.
All Multi-Health Systems Inc. (“MHS”) software Programs are licensed and not sold. MHS reserves all right not expressly granted to you. MHS grants you a license for the Program of which this documentation forms a part, only in the country where you acquired it. You obtain no rights other than those granted to you under this license. The term “Program” means the original Program of which this documentation forms a part and all whole or partial copies of it. MHS retains title and all other intellectual property rights to the Program. MHS owns, or has licensed from the owner, all copyrights in the Program.

2. Permitted License Uses and Restrictions.
You are responsible for the selection of the Program and for the installation of, use of, and results obtained from the Program, as well as for maintaining backup copies of all files created by the Program in a separate location, provided the backup copy includes all copyright or other proprietary notices contained in the original.
Under this license you may not:
(a) reproduce or distribute the accompanying product documentation
(b) reverse assemble or reverse compile the Program; or
(c) sublicense, rent, lease, or assign the Program.

3. Limited Warranty.
(a) MHS warrants that the original Program CD and USB Key are free from defects in material and workmanship for a period of ninety (90) days from the date of purchase. If a defect occurs within this period and you are a registered Program user, you may return the CD and/or USB Key to MHS for a free replacement. If you need a replacement CD and/or USB Key, contact MHS Technical Support. Please be advised that replacements sent ninety (90) days after purchase will be subject to a shipping charge; and
(b) MHS disclaims all other warranties, either express or implied, including but not limited to implied warranties of merchantability and fitness for a particular purpose with respect to the Program and the assessment administered through the program. The Licensee acknowledges that MHS is not liable if the Program and the assessment do not meet the Licensee’s requirements or if the Program will not operate free of errors or if the Program will not function in the Licensee’s hardware environment.

4. Limited Liability.
MHS’ entire liability under this license is the following. MHS will:
(a) replace the defective CD and/or USB Key; or
(b) attempt to make the Program operate as warranted, or replace the Program with a
functionally equivalent Program. Otherwise, within thirty (30) days of purchase, you may terminate your license, return all copies of your program in saleable condition, and MHS or its authorized supplier will refund the amount you paid for the license. MHS will not be liable for any lost profits, lost savings, loss of information or any other incidental damages or other economic or consequential damages, even if MHS or its authorized supplier has been advised of the possibility of such damages. MHS will not be liable for any damages claimed by you based on any third party claim.

5. Technical Support.
For the first sixty (60) days after the Program is registered with MHS, MHS will provide no-charge, toll-free Technical Support to assist the registered user in making the Program perform as warranted.

6. Termination.
You may terminate this license at any time. MHS may terminate your license if you fail to comply with the terms and conditions of this license. In either event, you must destroy all copies of your Program.

You may not use or otherwise export or re-export the Program except as authorized by Canadian or United States laws and regulations and those in which the Program was obtained.

8. Severability.
If any provision of this License or portion thereof, is held to be unenforceable, that provision of the License shall be enforced to the maximum extent permissible and the remainder of this License shall continue in full force and effect.

If you acquired your Program in the United States, this license is governed by the laws of the State of New York. If you acquired your Program in Canada, this license is governed by the laws of the Province of Ontario. Otherwise, this license is governed by the laws of the country in which you acquired the Program. Both the Program and the documentation are copyrighted and subject to Canadian and international copyright laws in all countries under the Berne Union, Bilateral, and Universal Copyright Conventions.
Contents

About MHS Version 5 Software 6
Comprehensive Case Management 7
System Requirements 8
Installation Types 8
  Standalone 8
  Server 10
  Client 12
  Adding a Tool 15
MHS SmartLink™ Conversion Utility 16
MHS Assessment Tools 16
  Accessing Assessment Tools 16
  Using Tools 17
Uses 18
  Per-Use Tools 18
  Unlimited-Use Tools 18
  Ordering Uses 19
Getting Started with SmartLink™ 20
  Launching and Logging In to MHS SmartLink™ 20
Navigating Files 20
Assessors 22
Clients 26
Diagnosis Codes 34
  About Caseloads and Caseload Preferences 36
Reports 37
Administrator 37
MHS Online Help 38
  Assessment Tool Help 38
  SmartLink™ Help 38
Contacting Technical Support 39
About MHS Version 5 Software

Welcome to MHS Version 5 Software. The MHS Version 5 Software contains various components that together provide a complete assessment solution. The components that make up the software suite are:

**MHS Assessment Tools** – the software programs for which you have purchased licenses, i.e. installations (e.g., LS/CMI™, EQ-i®, CPT-II™). All Version 5 tools are provided on the MHS Version 5 Software CD. You can install any tool regardless of whether you have purchased uses or licenses. If you install a tool without purchasing uses or licenses, you will be able to launch the tool and perform assessments; however, you will not be able to score assessments or generate reports until you have purchased uses or licenses. Tools are required for Client and Standalone installations.

**MHS SmartLink™** – shares data with tools, so if you add a Client file to MHS SmartLink, the same Client file will also be available from all the MHS tools you installed. SmartLink also allows you to maintain a database of diagnoses, run administrative reports, and configure preferences. MHS SmartLink is required for Client and Standalone installations.

**MHS Administrator** – allows you to set up multiple caseloads, create user accounts for MHS SmartLink and tools, and define user rights. In addition to storing caseload information, Administrator provides a level of security by limiting access to particular features which helps to ensure proper use of tools installed in MHS SmartLink, maintains confidentiality and security of your Client files and the prevents corruption or loss of data. Administrator is required for Server and Standalone installations. For more information on using Administrator, please consult the Administrator Guide available in PDF on your installation CD.
Microsoft SQL Server Desktop Engine – (MSDE, a light version of SQL) comes free with any MHS Version 5 Software purchase. MSDE is required on Server and Standalone installations. If you plan to run MHS SmartLink on six or more workstations, it is recommended that you purchase and install the full version of Microsoft® SQL Server 7.0 or Microsoft® SQL Server 2000 (8.0) for optimum performance. Regardless of how many workstations need access to MHS software, the sophistication of the workstations, your network, and your server will affect the performance obtained. During installation, this component is called SQL Server; however, it is called MSDE in the MHS Version 5 Software.

All the components of MHS Version 5 Software are linked to one another. Even if you do not plan to use MHS SmartLink or Administrator, do not delete either from your system or you will not be able to run the software.

Comprehensive Case Management

The MHS SmartLink™ database enables you to store comprehensive information on clients who have completed assessments. With MHS SmartLink, you can quickly and easily consolidate and secure data, share information more readily with authorized staff, and learn other MHS software quickly because all components of the software are designed with similar features and functions. Because MHS SmartLink shares a client database with all MHS assessment tools (e.g., LS/CMI™, EQ-i®, CPT-II™), any additions, modifications, and deletions that you make to the MHS SmartLink client database are reflected in the tools that you use (and vice versa). For in depth information on SmartLink, please consult the SmartLink Help file.
System Requirements

Before you install the MHS Version 5 Software, use the checklist below to confirm that you are adequately equipped to run the software.

- Microsoft® Windows® 98 SE through Windows® XP (not compatible with Microsoft® Vista™)
- Microsoft® Internet Explorer® 4.01 or higher
- A Pentium processor or higher
- VGA color monitor (SVGA recommended)
- At least 64 MB RAM (128 MB recommended)
- At least 120 MB available hard drive space
- A USB port
- A CD-ROM drive
- Arial font family installed
- Microsoft SQL Server 7.0 or 2000 (8.0) (recommended if you plan to run MHS SmartLink on six or more workstations)

Installation Types

Standalone

If you want to run the tool for which you have purchased uses or licenses (e.g., LS/CMITM, EQ-i®, CPT-II™) on one computer’s local drive, choose the Standalone setup type. The Standalone installation puts MHS SmartLink, Administrator, and the tool(s) you purchased all on one computer’s hard drive. Any data you enter will only be available from this computer. If your computer is connected to a network, you may still want to perform a Standalone installation if your computer is the only one from which you will access MHS software and the data entered in it.
It is recommended that you choose the Express setup option for Standalone installations.

If you want to run the MHS Version 5 Software on one computer’s hard drive, follow the instructions below. If you are installing on a network server, follow the instructions in the next section.

Before you get started, save your work, close all Windows programs; and temporarily disable any antivirus, firewall, and/or anti-spyware applications.

To install MHS software to a standalone computer,
1. Insert the MHS Version 5 Software CD into your CD-ROM drive. The MHS CD Browser window opens.
2. Click Install Software. The Welcome window opens.
3. Click Next.
4. Read the license agreement. If you agree with the terms, click Yes.
5. Select Express to accept the default program file location (C:\Program Files). This option is recommended for standalone installations. You will not be prompted to specify file locations, even if you have more than one hard drive. However, you will be prompted to insert your USB Key into the USB port. Skip to step 11.
6. Select Advanced to customize the program file and database locations and other configurable attributes of MHS software. The Setup Type window appears.
7. Click Standalone then click Next.
8. Insert the MHS Version 5 USB Key into your USB port and click OK.
9. To install MHS software in the destination folder listed near the bottom of the window, click Next.
To install the software in a folder other than the one listed near the bottom of the window, click Browse. Type the path
or browse for the folder and click OK. Click Next.

9. Add checkmarks next to the MHS tool(s) you want to install by clicking in the boxes.

10. To accept the default program folder (Start Menu/Programs/MHS Professional Tool Suite), click Next, or select a folder from the list of existing folders or type a new program folder name and click Next.

11. Click Finish. If the installation program needs to install DCOM, a message will inform you that the computer will need to restart one more time, which will happen automatically. You may be prompted to insert the USB Key into your USB port again.

You have finished installing MHS SmartLink, Administrator, and other tool(s) (e.g., LS/CMI™, EQ-i®, CPT-II™) on a workstation. You can now begin using MHS Version 5 Software.

Be sure to retain your USB Key because you will need it to transfer uses or licenses and to uninstall the software.

If you have upgraded to MHS SmartLink from PsychManager™, PeoplePro™, or Correction Manager™, run the MHS SmartLink Conversion Utility to convert your data now that you have installed the software. See the Data Conversion Guide for details. To access the conversion guide, click the Windows Start button and select Programs > MHS Professional Tool Suite > Manuals.

Server

The Server installation type sets up database software that allows workstations (network clients) to access data from a central location. Choose the Server setup type when installing to the computer that will store data and share it with multiple workstations; then, perform a Client installation on each workstation that needs access to the software and data. The Administrator program is installed on the server during the Server installation.
Administrator and MSDE (SQL Server) are the only components in the MHS Version 5 Software that are required on a server. If installing on a server, perform the server installation first and then client installations for each workstation.

Before you get started, save your work, close all Windows programs; and temporarily disable any antivirus, firewall, and/or anti-spyware applications.

To install Administrator and MSDE on a server,
1. Insert the MHS Version 5 Software CD into your CD-ROM drive. The MHS CD Browser window opens.
2. Click Install Software. The Welcome window opens.
3. Click Next.
4. Read the license agreement. If you agree with the terms, click Yes.
5. Select **Advanced**. This installation option allows customization of program file locations, database location, software components, and other configurable attributes of MHS software.
6. Click Server then click Next.
7. Insert the MHS Version 5 USB Key into your USB port and click OK.
8. To install MHS software in the destination folder listed near the bottom of the window, click Next.
To install the software in a folder other than the one listed near the bottom of the window, click Browse. Type the path or browse for the folder in which you want to install the software and click OK. Click Next.
9. Add checkmarks next to the MHS tool(s) you want to install by clicking in the boxes. Click Next.
10. To accept the default program folder click Next, or select a folder from the list of existing folders or type a new program folder name, and click Next.
11. Click Finish. The MHS installation program may need to install DCOM, which some early versions of Windows are missing. If so, a message will inform you that the computer will need to automatically restart.

The installation is now complete. You will need to perform a client installation (see the next section) on each workstation from which you need to access MHS SmartLink and tools (e.g., LS/CMI™, EQ-i®, CPT-II™).

Double click the Administrator icon on your desktop to access the program and start entering user and caseload information. See the Administrator Guide for the default user name and password. To access the guide, click the Windows Start button and select Programs > MHS Professional Tool Suite > Manuals.

Be sure to retain your MHS Tools Version 5 USB Key because you will need it to transfer uses or installations and to uninstall software.

If you have upgraded to MHS SmartLink from PsychManager™, PeoplePro™, or Correction Manager™, run the MHS SmartLink Conversion Utility to convert your data. See the Data Conversion Guide for details. To access the guide, click the Windows Start button and select Programs > MHS Professional Tool Suite > Manuals.

**Client**

If you have already completed the server installation, choose the Client setup type to install the tool(s) you have purchased (e.g., LS/CMI™, EQ-i®, CPT-II™) on a workstation connected to the server where Administrator was installed. The Client installation enables a workstation to access and input data in a central location from which other users can access it. Only MHS SmartLink and the tool for which you have purchased uses or
installations are installed on such workstations. Before you can install the software to a client workstation, you must perform a server installation (see the previous section for instructions).

Before you get started, save your work, close all Windows programs; and temporarily disable any antivirus, firewall, and/or anti-spyware applications.

To install MHS SmartLink and tools (e.g., LS/CMI™, EQ-i®, CPT-II™) on a client workstation,
1. Insert the MHS Version 5 Software CD into your CD-ROM drive. The MHS CD Browser window opens
2. Click Install Software. The Welcome window opens.
3. Click Next.
4. Read the license agreement. If you agree with the terms, click Yes.
5. Select Advanced. This installation option allows customization of program file locations, database location, and other configurable attributes of MHS software. The Setup window opens.
6. Click Client then click Next.
7. Insert the MHS Version 5 USB Key into your USB port and click OK.
8. If you do not have the USB Key, click No.
9. To install MHS software in the destination folder listed near the bottom of the window, click Next. To install the software in a folder other than the one listed near the bottom of the window, click Browse. Type the path or browse for the folder and click OK. Click Next.
10. Add checkmarks next to the MHS tool(s) you want to install by clicking in the boxes. Click Next.
11. To accept the default program folder, click Next, or select a folder from the list of existing folders or type a new program folder name, and click Next.
12. A screen may appear prompting you to restart the computer. Close all programs, click “Yes, I want to restart my computer now,” and then click Finish.

If SQL is not installed on the client workstation, a screen appears prompting you to specify the name of the SQL server to which you want to connect (or the name of the computer to which the MHS software server installation was performed). If the server listing is blank, type the server’s name. Otherwise, select the server from the drop-down list; the server’s login ID (the default is sa); the server’s password (this is blank by default); then click Next.

If SQL is installed on the client workstation, MHS tools will use it by default. To use a different server, use the Switch Server feature in MHS SmartLink after installation is complete. See the MHS SmartLink Help file for more information.

You may have to click Finish again.

You have finished installing MHS SmartLink and tools (e.g., LS/CMI™, EQ-i®, CPT-II™) on a workstation.

You can now begin using MHS Version 5 Software. If you are upgrading to MHS SmartLink from PsychManager™ or PeoplePro™, or Correction Manager™ run the conversion program to convert your data. To access the Data Conversion Guide, click the Windows Start button and select Programs > MHS Professional Tool Suite > Manuals.
Adding a Tool

If you already have MHS Version 5 Software installed on a computer, you should upgrade (repair) the existing installation before adding a new tool. Repairing your installation ensures that you have the most up-to-date version of the software and any other MHS tools that are installed on your computer. If you already have Version 5 Software installed on a server, you must repair the installation on the server and each client installation.

Before you get started, save your work, close all Windows programs; and temporarily disable any antivirus, firewall, and/or anti-spyware applications.

To repair your existing installation and install or update a tool,
1. Insert the MHS Version 5 Software CD into your CD-ROM drive. The MHS CD Browser window opens.
2. Click Install Software. The Welcome window opens.
3. Select Repair. Click Next.
4. If you are prompted to insert the MHS Version 5 USB Key, insert the USB Key into your USB port. The program repairs the installation and you return to the CD Browser window.
5. Click Install software. The Welcome window opens.
6. Select Add Tools and click Next.
The Select Components window opens.
7. Select the MHS tool you want to install. Click Next.
8. Click Finish.
9. Click Exit or close the CD Browser window. Remove the CD and USB Key from the CD drive and USB port.

You have finished updating your installation of MHS SmartLink and have added a tool. You can now begin using the new software.
MHS SmartLink™ Conversion Utility

The MHS SmartLink conversion utility enables you to convert the tool, client, and assessor data you have stored in earlier MHS platforms (i.e., PsychManager™, Correction Manager™, or PeoplePro™) to the MHS SmartLink platform. If you have data saved in one of these programs and you wish to copy it into MHS SmartLink, run the conversion utility after you install your Version 5 software, but before you begin working in MHS SmartLink and other Version 5 programs. See your Data Conversion Guide for more information. To access the conversion guide, click the Windows Start button and select Programs > MHS Professional Tool Suite > Manuals.

MHS Assessment Tools

MHS Assessment Tools are the software programs for which you purchased uses or licenses. Any client file information you add using any tool is available to other tools via SmartLink. For example, if you add a client’s name and age for a CPT-II™ administration, you will not have to add it again to administer the CDI™.

Accessing Assessment Tools

There are three ways of accessing your MHS assessment tools. You can double click a tool icon on your desktop. You can also click the Windows Start button and select Programs > MHS Professional Tool Suite and then select the tool.

You can also access the tools through MHS SmartLink. See the section Launching and Logging Into SmartLink for more
information. To access SmartLink, click the Windows Start button and select Programs > MHS Professional Tool Suite > MHS SmartLink. Click the MHS Tools sidebar to view the assessment tools currently installed on your system.

The MHS Tools screen—the main MHS SmartLink screen—organizes your assessment software and case-management tools in the Favorites folder. You can add additional folders by right-clicking underneath the Favorites folder. To open a tool, double-click on the tool icon on this screen.

### Using Tools

When beginning to work with assessments, the first step is to enter client information. Click Add Client on the toolbar. Enter the appropriate information and click Save & Close. Once a client has been added, you can proceed to a new administration or QuikEntry.

For more information on using your particular tool, please consult the tool’s help file. For information on how the tool works, including normative data, the tool’s development and an in-depth discussion of scoring, please consult the Technical or User’s Manual for the tool.

Per-use programs (e.g., LS/CMI™), are limited by the number of uses you purchase from MHS and are monitored by the
program’s uses meter. On a network, all authorized users can run and use the same per-use program at the same time. Each time a user scores an administration of the program, the uses meter is decremented by one.

⚠️ If you are unable to score a completed administration, it may be because you have run out of program uses. See Ordering Uses for information about purchasing additional uses.

**Uses**

MHS Version 5 Software is sold either on a per-use or unlimited use basis.

**Per-Use Tools**

When you purchase a per-use program, you purchase individual scoring uses while the administration of the program itself is unlimited. You may install and run a per-use program on several different workstations. When an assessment is scored, the uses meter is reduced by one. Once the uses meter reaches zero, you will be unable to score any further assessments and, therefore, you will be unable to generate new reports until you purchase additional uses.

**Unlimited-Use Tools**

Unlimited use tools (e.g., CPT II™) are sold per license on an unlimited-use basis. Once the tool is installed, you can administer, score, and generate reports an unlimited number of times on one computer. The program can be installed on a network; however, you can only run one program per
workstation. You must purchase multiple licenses to use the tool on multiple workstations.

**Ordering Uses**

There are two methods for ordering uses: through any assessment tool or through MHS SmartLink. Both methods are done over the phone with no need of an internet connection.

To order uses through MHS SmartLink or through any assessment the tool,

1. In the assessment tool, from the File menu select Purchase Uses. In SmartLink, from the Tools menu, select Purchase. The Purchase Uses/Installations window opens.
2. In the Product Name column, locate the tool for which you want to purchase additional uses/installations.
3. Click the Order Amount field and enter the number of uses or installations you want to purchase.
4. Click Purchase. Record the Access Code that appears.
5. Call MHS. Give the representative your account information, number of uses being ordered, and the Access Code you noted in step 4.
6. The MHS representative verifies the Access Code and gives you a Transaction Code. Enter the transaction code in the field provided.
7. Click Finish.

The Amount On Hand column is updated automatically. You can use your new uses right away.
Getting Started with MHS SmartLink™

MHS SmartLink stores a wealth of information and organizes it all in three easy-to-use screens: MHS Tools, Files, and Reports. These screens are further divided into folders. The illustrations and explanations in this guide will help you understand what aspects of the program are available through each screen.

Launching and Logging In to MHS SmartLink™

To launch MHS SmartLink, click on the Windows Start button, select Programs, MHS Professional Tool Suite, and then click MHS SmartLink. If the Login window appears, enter your user name and password. **Your default user name and password are both “mhs”**. (User names and passwords are case-sensitive, so ensure that you type all letters in lowercase, with no period.) If you want to specify a caseload or switch servers, click Options. Otherwise, click OK to login.

Navigating Files

Click the Files sidebar at the bottom left of the screen to open the Files screen. The Files screen contains three folders: Clients, which contains a searchable caseload-wide client list; Assessors, which contains a searchable caseload-wide assessor list; and Diagnosis Codes, containing searchable DSM and ICD diagnosis code information. A fourth folder, Hiden Client Records, appears when you hide inactive client records. When you are getting started with MHS Version 5 Software, the Clients and Assessors folders will be empty.
The Clients folder allows you to add and modify client files the same way you can from within an MHS tool. In the Clients folder, click New to add a new client file. In each client file, information is organized in five tabs—Details, Diagnoses, Assessment History, User-Defined Fields, and Notes.

The Assessors folder allows you to add and modify assessor files. In each assessor file, information is organized in two tabs—Details and User-Defined Fields.

The Diagnosis Codes folder allows you to add or modify diagnosis codes. Both DSM and ICD codes appear in the database. Diagnoses can be added and saved in client files for your reference. See the Diagnoses Codes section for more information.

If you have selected Hide Client in any of your client files, the Hidden Client Records folder will store your hidden files. Click this folder to open the list of hidden client records. Use the alpha buttons at the top of the screen to view records either by first letter in the last name or all hidden records.
You can work in hidden records the same way as in active client files.

To make a hidden record active again, open the file by double-clicking it, then click the Hide Client check box to remove the check mark. The client file now appears in your client list.

**Assessors**

The Assessors screen displays a searchable caseload-wide assessor list. Assessor files store contact information for the individuals who conduct administrations. Upon launching MHS SmartLink, you will have access to only those assessor files in the caseload you selected. When you launch MHS SmartLink for the first time, you may wish to start by creating a new assessor file for yourself. Files are arranged alphabetically. To access files for a letter, click one of the alpha buttons at the top of the screen. For example, if you click on the “A” button, each assessor in the caseload whose last name begins with the letter “A” will appear on screen. Click the “All” button to view all assessors in a caseload.
Creating a New Assessor File

To create a new assessor record, from the File menu, select New, then select Assessor. Fill in the empty fields in the Details and User-Defined Fields tabs.

You must enter at least the First and Last Name fields. Click Save & Close to save this assessor and close the file, or click Save & New to save this assessor and create another assessor file. The assessor file(s) you just created will now be available each time you open the assessor list and from within client files if you wish to associate each client with an assessor.

Assessor Details Tab

The Details tab of the Assessor Information window stores basic information about assessors, including contact information.

如果玩家 you have assessor (practitioner, case administrator, etc.) and client (patient, offender, etc.) files already
saved in PsychManager™, Correction Manager™, or PeoplePro™, you should run the MHS conversion utility before creating any new assessor or client files in MHS SmartLink. See your Data Conversion Guide for details.

**Assessor User-Defined Fields Tab**

The User-Defined Fields tab of the Assessor Information window enables users to record any assessor information that is not captured in the Details tab. Up to 10 user-defined fields are available for storing data such as an assessor’s birthday or employment history. User-defined field labels are set from the Caseload Preferences window, which is accessible from the Options menu.

**Adding Assessor User-Defined Fields**

To add a field label, select Caseload Preferences from the Options menu. Click the Assessor User-Defined tab and enter your field labels (e.g., credentials). Click OK. When you open Assessor records, the User-Defined Fields tab displays the labels that you set up in Caseload Preferences.

To add field contents, click in or tab to the corresponding empty Field Label column, and type the information you wish to record for the new field. Click OK to return to the assessor list. Once you enter data in the user-defined fields of assessor files, you should not change the field labels in Caseload Preferences.

**Searching for an Existing Assessor File**

If you have a very large database, it may become difficult to find assessor files quickly. To minimize the amount of navigation and
sorting that is necessary when locating files in a large database, MHS SmartLink provides you with an easy-to-use Find feature.

To open the Assessor screen, click the Files sidebar, then click the Assessors folder. From the File menu, select Find. Enter your search text, criteria, and options. Click Find Now to return a list of all the assessor files meeting your criteria. For example, if you enter the letter “M” in the Search For field, search by Last Name, select Partial Match, then click Find Now, a list of all assessor files containing the letter “M” in the last name will appear in the Records Found area of the screen.

**Modifying an Assessor File**

You can change the information contained in an assessor file at any time. To open the file of the assessor whose information you wish to modify, first locate the assessor file, as described above, then double click anywhere on the assessor record. Make changes in the Details and/or User-Defined Fields tabs. Click Save & Close to save your modifications and close the file.

**Deleting an Assessor File**

When you delete an assessor, you delete all of the data that has been created in that assessor file. Client files can be re-assigned to other assessors. The MHS tools you have installed on your system are unchanged.

To delete an assessor file from the caseload, click the Files sidebar and then click the Assessors folder to open the list of assessor files. Select the assessor file you wish to delete by clicking it once. From the File menu, select Delete. If any client files are linked to this assessor, the Delete Wizard will appear. Follow the Delete Wizard prompts to re-assign clients to another assessor.
Clients

The Client list opens when you click the Files sidebar or click the Client folder. The list contains all the client files created in the open caseload. All assessors in a caseload share the same client database. Files are arranged alphabetically. Click the alpha buttons at the top of the screen to narrow your search. For example, if you click “A,” each client in the caseload whose last name begins with the letter “A” will appear on screen. Click “All” to view all of the clients in the caseload.

You can also use the same procedures to create, search, and update client files in the MHS tool you are using.

If you have assessor (practitioner, case administrator, etc.) and client (patient, offender, etc.) files already saved in PsychManager™, Correction Manager™, or PeoplePro™, you should run the MHS conversion utility before creating any new assessor or client files in MHS SmartLink. See the Data Conversion Guide for details.
Creating a New Client File

Clients must have a client file before they can complete an MHS assessment. Adding client files from MHS SmartLink is especially convenient when you are not working with a particular tool and you would like to enter one or many clients’ data.

To create a new client file from MHS SmartLink, click the File menu, select New, then select Client. You can also create a new client from the MHS tool you are using by clicking Add Client on the menu bar.

Enter the relevant information in the fields provided in the five tabs (Details, Diagnoses, Assessment History, User-Defined Fields, and Notes) of the Client Information window. Each of these tabs is described in more detail on the following pages. You may wish to complete all of the fields of the Client information window, but at the very least you must complete the First Name and Last Name fields. Click Save & New if you want to save this
client file and add another new client file, or click Save & Close if you want to save this client file and close the file.

**Client Details Tab**

The Details tab stores basic client data such as the client’s address, phone number, date of birth, and gender. Tools installed in MHS SmartLink require the client’s first and last name when generating reports. A client’s age and gender are also often required for scoring.

**Diagnoses Tab**

The Diagnoses tab is provided so that you can record and keep track of any clinical diagnoses applicable to the client. For more information about the available diagnoses, see the section Diagnosis Codes.

**Assessment History Tab**

The Assessment History tab displays a brief history of all the MHS assessments that were administered to the client. When the file is created the tab is blank, but it is automatically updated every time an assessment is completed. The information captured and recorded here varies, depending on the type of results produced by the tool you’ve used (e.g., some assessment tools transfer concrete T-score results, and others provide total scores or percentiles).

The only way to remove a record from a client’s Assessment History tab is to remove the corresponding record from the client’s History screen for the applicable tool. Uninstalling a tool will not remove that tool’s records from the Assessment History tab. Moreover, if you uninstall then reinstall a tool, you will no
longer be able to modify or delete records created before you uninstalled.

**User-Defined Fields Tab**

The User-Defined Fields tab enables you to record client information that is not captured in the Details, Assessment History, or Diagnoses tabs. Ten user-defined fields are available for storing data such as marital status, ethnicity, etc.

**Adding Client User-Defined Fields**

To set your User-Defined Fields, from the Options menu, select Caseload Preferences and click the client User-Defined tab. Replace the “Field” text with a description of your choice, e.g., marital status. Once your field labels are set, you can access the Client Information window and complete the User-Defined Fields tab. Click in or tab to the corresponding empty Field Contents column, and type the information you wish to record for the new field. Click Save & Close to return to the client list.

**Notes Tab**

The Notes tab is a basic note-writing utility that allows you to enter dated comments regarding the client as treatment progresses. Notes that you create will only appear in the open client file.

**Searching for an Existing Client File**

If you have a very large database, it may be difficult to find client files quickly. To minimize the amount of navigation and sorting that is necessary when locating files in a large database, use the Find feature.
The Find Client feature provides a number of search options. To find a client, ensure that the Client list is on screen (click the Files sidebar, then click the Clients folder). Select Find from the File menu, or click Find. Enter your search text, criteria, and options. Click Find Now to return a list (shown in the Records Found area of the screen) of all the client files meeting your criteria.

**Modifying a Client File**

You can open and modify an existing client file from the Client list or from within an MHS Version 5 tool. To open a client file, click the Files sidebar, then click the Clients folder and from the client list, double-click the client file; or, after launching a tool, modify the client file by selecting Modify Client from the File menu. Move from tab to tab in the Client Information file, making the necessary additions and/or changes. Click Save & Close to save your modifications.

**Adding Diagnoses to a Client File**

You can manually add diagnostic results to the Diagnoses tab at any time. Open the Client file. Click the Diagnoses tab. A list of diagnoses already added to the client file (if any) opens. To add a DSM or ICD diagnosis, click Add Dx, then Show All (or type your search criteria in the Search For field and click Find Now). Double click the diagnosis you want to add. The diagnosis now appears in the Client’s Diagnoses tab.

**Modifying Diagnoses in a Client File**

To review, modify, or delete diagnoses that appear in a client’s Diagnoses tab, open the Client Information window. Click the Diagnoses tab. A list of the diagnoses already added to the client
file (if any) opens.

To modify the diagnosis description for the active client, select the applicable diagnosis, then click Modify. The Modify Dx dialog box opens, wherein you can modify the name of the diagnosis. Click OK to save your changes and exit the dialog box.

To delete a diagnosis listed in the client’s Diagnoses folder (e.g., when a diagnosis no longer applies), select the diagnosis you wish to delete, then click Delete. The diagnosis will immediately be removed from the client’s Diagnoses list.

**Manually Adding Records to the Assessment History Tab**

As well as automatically recording information from MHS Version 5 assessment tools, the Assessment History tab also enables you to manually add results from other MHS assessment tools. In the Client file, click the Assessment History tab. The client’s assessment history appears. Click Add. In the Assessment dialog box, select or type the information you wish to record for the assessment you are adding. Click OK to save the assessment record.

**Modifying Manually Entered Assessment History Records**

You cannot review, modify, or delete records that are placed automatically in the assessment history by MHS SmartLink. You may, however, perform these functions on assessment records that you have added manually. Click the Assessment History tab. The client’s assessment history appears. Double click a record to review its contents, then click Cancel to close the record.
The Modify and Delete buttons will only be available when the record you select was added manually.

**Modifying User-Defined Field Information**

All user-defined fields that have been created by all users in the caseload appear in the User-Defined Fields tab. To modify the information that appears in the Field Contents column, click in the relevant field and type your changes. To delete the field contents, click in the relevant field and use your keyboard’s Delete button to remove the information. To modify or delete the field labels, click Caseload Preferences from the Options menu.

**Adding Client Notes**

To add a note, open the Client file, then click the Notes tab. Any notes that have already been created are shown. Click New Note. To change the date, click the date drop-down box and select the date that you wish to save with the note. Then, click in the Contents field of the new note and type the text that you wish to save in the note. Click OK.

**Hiding/Showing a Client File**

An alternative to permanently deleting a client file is to hide it so that it does not appear in your client list. A hidden file can be retrieved at a later time if you need to access it. The ability to hide client files is useful in situations where although you have stopped working with a particular client, you are still required to retain that client’s record for a period of time.

To hide a client file, open the Client Information window by double clicking the client record. (Or, from within a tool, check the status bar to ensure the active client file is the file you want
to hide, then select Modify Client from the File menu.) In the Details tab of the Client Information window, click the Hide Client check box.

A check mark in this box means that the client’s file will be hidden and will no longer appear in the client list. Click Save & Close to close the file.

To make hidden files reappear in (and become accessible from) the client list, click Files in the side bar and then click Hidden Clients. (You cannot perform this function from within a tool—only from within MHS SmartLink.) Click the All alpha button to view the list of all hidden files. Double click the appropriate client file and uncheck the Hide Client check box. Remember, a check mark in the Hide Client check box makes the Client file invisible in the client list. When this check box is blank, the file is visible and active in the client list and from within tools.

**Deleting a Client File**

Deleting client files from MHS SmartLink removes the data from the caseload database, deletes the recorded tool results and reports, and prevents you from administering further assessments to the deleted client. All information about the client, including the assessment history and test scores, will be deleted. You can delete more than one file by holding down your keyboard’s Shift key or Ctrl key while selecting the records you wish to delete.

Select the client you want to delete by clicking the Client file
in the Client list. Select Delete from the File menu. Click Yes when prompted to confirm that you want to delete the client. The client file is permanently deleted from your database, and you are returned to the client list.

An alternative to permanently deleting a client file is to hide the client file so that it does not appear in the client list. See Hiding/Showing a Client File for details.

### Diagnosis Codes

MHS SmartLink provides DSM and ICD-CM diagnoses and codes in the Diagnosis Codes screen. The diagnoses and codes available can be added, modified, or deleted. As well, you can add other codes that your organization uses. Note that any changes you make cannot be undone. To access the list of diagnosis codes, click the Files sidebar, then click the Diagnosis Codes folder. The list appears on the main screen.

**Diagnosis Codes**

<table>
<thead>
<tr>
<th>Description</th>
<th>Type</th>
<th>Code</th>
</tr>
</thead>
<tbody>
<tr>
<td>Anorexia Nervosa Due to a General Medical Condition</td>
<td>DSM</td>
<td>292.0</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition</td>
<td>DSM</td>
<td>292.2</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.3</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.4</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.5</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.6</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.7</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.8</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.9</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.0</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.1</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.2</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.3</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.4</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.5</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.6</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.7</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.8</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.9</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.0</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.1</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.2</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.3</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.4</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.5</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.6</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.7</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.8</td>
</tr>
<tr>
<td>Anorexia Nervosa with Malnutrition and Complications</td>
<td>DSM</td>
<td>292.9</td>
</tr>
</tbody>
</table>
Adding a Diagnosis Code
You can add any number of diagnoses to suit the needs of your organization. From the File menu, select New, then select Diagnosis.

![Add DX Window]

Fill out information you have for the new code in the Diagnosis form. Click OK to save the new code and close the window.

Modifying a Diagnosis Code
To modify a diagnosis or diagnosis code in the Diagnosis Codes list, right click the record you wish to modify, then select Modify from the popup menu that appears. The Modify Diagnosis window opens, and you can change any of the stored information. After you have made your changes, click OK to save them and close the window.

Deleting a Diagnosis Code
To delete a diagnosis code from the Diagnosis Codes list, right click the record you wish to delete, then select Delete from the popup menu that appears. A window prompts you to confirm
that you wish to delete the diagnosis. Click Yes. The diagnosis is irretrievably deleted from the Diagnosis Codes list.

**About Caseloads and Caseload Preferences**

A caseload is a set of assessor files, client files, passwords, preferences, and other settings. In a caseload, all assessors share the same client files, but do not have immediate access to client files from other caseloads. New caseloads are created in Administrator. See your Administrator Guide for more information. Click the Windows Start button and select Programs > MHS Professional Tool Suite > Manuals.

In each caseload a set of preferences (caseload identifiers, preferred terminology, and user-defined fields) are defined. These are the caseload defaults. To change your caseload preferences, select Caseload Preferences from the Options menu. In the Caseload tab, you can rename your caseload and set your terminology preferences. To set your terminology preferences, click the drop-down list of terms and select those terms that best apply in your setting.

Both the assessor and client user-defined fields are set from the Caseload Preferences window. (You may wish to use user-defined fields to record data such as marital status, employment history, etc.) You can add up to ten user-defined fields to your assessor and client files. User-defined fields appear in all new client and assessor files you add to the caseload.

When you have made your selections/additions, click OK to save your changes and return to MHS SmartLink.
Switching Between Caseloads

In some situations, you may wish to view client files that have been created in caseloads other than the one in which you usually work. If you need to access files from multiple caseloads, you can switch caseloads through MHS SmartLink.

To switch between caseloads (i.e., close the active caseload and open another), select Switch Caseload/User from the Options menu. Select the caseload you wish to open and, if security has been enabled, enter your user name and password. If the caseload you are opening exists on a different server, click Options, then Switch Server in the Login dialog box and enter the required information. See your network administrator if you need help with this.

Reports

The reports generated from MHS SmartLink are administrative reports—not reports detailing assessment results; those reports must be generated from within the appropriate tool (e.g., from within LS/CMI™, EQ-i®, CPT-II™). MHS SmartLink reports are useful if you need lists of clients, an assessor contact sheet, or statistics on tool usage in your office, for example. For more information on SmartLink reports, consult the SmartLink Help file. For information on scoring and generating assessment reports, see your tool’s Help file.

Administrator

Administrator is automatically installed when you install standalone or server versions of MHS SmartLink. For more details and procedures on how to work with caseloads and user accounts, please consult the Administrator Help File, available...
in Administrator by clicking Help on the menu bar or the Administrator Getting Started Guide, available in PDF format on your installation CD. To access the PDF file, click the Windows Start button and select Programs > MHS Professional Tool Suite > Manuals.

**MHS Online Help**

In addition to this guide and the Technical or User’s Manual that you have purchased for the assessment tools you are using, MHS also provides online help information included in your software.

**Assessment Tool Help**

Any help and information you need about the assessment tool that you are using (e.g., LS/CMI™, EQ-i® CPT-II™) is included in the tool’s help file. To access the help file from within the tool, click Help on the toolbar.

**SmartLink™ Help**

This Quick Start Guide is all you need to learn about MHS Version 5 Software and MHS SmartLink, if you are familiar with the Windows environment. For more detailed instructions on working with MHS SmartLink, consult the online Help. To display online Help, press F1 on your keyboard (while you are in MHS SmartLink), click “?” on the MHS SmartLink toolbar, or select Help from the Help menu. Online Help is also available as a printable document (click Start, select Programs, MHS Professional Tool Suite, then select Manuals).
Contacting Technical Support

If you are a registered user, you can contact our Technical Support Department from Monday to Friday between 9:00 A.M. and 5:00 P.M. (EST) for answers not contained in the manuals, online Help, or README file. Have your serial number handy when you call (in the tool you purchased, select About… from the Help Menu).

In U.S. & Canada: 1.800.496.TECH (8324)
Internationally: +1.416.492.2627

Visit our technical support web site at http://support.mhs.com, or email our technical support staff at tech_support@mhs.com.