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MHS General License Agreement Provisions for Software
Programs
BEFORE USING THIS PROGRAM, YOU SHOULD CAREFULLY READ THE FOLLOWING TERMS AND CONDITIONS. USING THE PROGRAM INDICATES
YOUR ACCEPTANCE OF THESE TERMS AND CONDITIONS.

All MHS Software Programs are licensed, not sold. MHS Inc. grants you a license for the Program, of which this documentation
forms a part, only in the country where you acquired it. You obtain no rights other than those granted to you under this license.
The term “Program” means the original Program of which this documentation forms a part and all whole or partial copies of it.
MHS retains title to the Program. MHS owns, or has licensed from the owner, all copyrights in the Program. You are responsible
for the selection of the Program and for the installation of, use of, and results obtained from the Program, as well as for maintaining
backup copies of all files created by the Program in a separate location.
1. Limited Warranty
MHS warrants that the original CD is free from defects in material and workmanship for a period of 90 days from the date of purchase.
If a defect occurs within this period, and you are a registered Program user, you may return the CD to MHS for a free replacement.
If after 90 days you need replacement CD, return the original defective CD with a check or Visa/MasterCard authorization for $15.00,
and we will send you replacements.
MHS disclaims all other warranties, either express or implied, including but not limited to, implied warranties of merchantability
and fitness for a particular purpose with respect to the Program.
2. Limited Liability
MHS’ entire liability under this license is the following. MHS will
(a) replace defective CD; or
(b) attempt to make the Program operate as warranted, or replace the Program with a functionally equivalent Program.
Otherwise, within 30 days of purchase, you may terminate your license, return all copies of your program in saleable
condition, and MHS or its authorized supplier will refund the amount you paid for the license.
MHS will not be liable for any lost profits, lost savings, loss of information or any other incidental damages or other economic
consequential damages, even if MHS or its authorized supplier has been advised of the possibility of such damages. MHS will
not be liable for any damages claimed by you based on a third party claim.
3. Technical Support
For the first 60 days after the Program is registered with MHS, MHS will provide no-charge, toll-free Technical Support
to assist the registered user in making the Program perform as warranted.
4. General
You may terminate this license at any time. MHS may terminate your license if you fail to comply with the terms and conditions
of this license. In either event, you must destroy all copies of the Program.
If you acquired the Program in the United States, this license is governed by the laws of the State of New York. If you acquired
the Program in Canada, this license is governed by the laws of the Province of Ontario. Otherwise, this license is governed by
the laws of the country in which you acquired the Program.

License Agreement Provisions for MHS SmartLink Licensees
If the Program of which this documentation forms a part is the MHS SmartLink Program, the following licensing provisions apply
in addition to Clauses 1 through 4:
5. License
You have the nonexclusive right to use the Program. Under this license you may
(a) transfer the Program to another party without limiting in any way your own use of the Program.
If you transfer the Program, you must transfer a copy of this license. The other party agrees to these terms and conditions by its
first use of the program. You must reproduce the copyright notice on each copy of the Program. You may not
(a) reverse assemble or reverse compile the Program;
(b) sublicense, rent, lease, or assign the Program.
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License Agreement Provisions for Unlimited-Use Software Programs (e.g.,
CPT II)
If the Program of which this documentation forms a part is an Unlimited-Use Software Program, the following licensing provisions
apply in addition to Clauses 1 through 4:
5. License
You have the nonexclusive right to use the Program. The Program may not be used on more than one computer at one time. If
you have licensed a network version, you are authorized to install and simultaneously use the number of network nodes equal to
the number of licenses purchased for the Program. If MHS authorizes you for multiple licenses of the Program, the terms of this
Agreement apply to each license.
You may not reproduce or distribute the accompanying Product documentation. Both the Program and the documentation are
copyrighted and subject to international copyright in all countries under the Berne Union, Bilateral, and Universal Copyright
Conventions. Under this license you may
(a)

use the Program on only one machine at a time, unless you have a network version. If you have a network version, you
may install and simultaneously use the number of network nodes/Program copies equal to the number of licenses
purchased for the Program;
(b) transfer the possession of the Program to another party.
If you transfer the Program, you must transfer a copy of this license, all documentation, and at least one complete, unaltered copy
of the Program to the other party. You must, at the same time, either transfer all your other copies of the Program to the other party
or delete or destroy them. Your license is then terminated. The other party agrees to these terms and conditions by its first use
of the Program. You must reproduce the copyright notice on each copy of the Program. You may not
(a) use, copy, modify, or transfer copies of the Program except as provided for in this license;
(b) reverse assemble or reverse compile the Program;
(c) sublicense, rent, lease, or assign the Program.

License Agreement Provisions for Per-Use Software Programs (e.g., LSI–R)
If the Program of which this documentation forms a part is a Per-Use Software Program, the following licensing provisions apply
in addition to Clauses 1 through 4:
5. License
You have the nonexclusive right to use the Program. You may not reproduce or distribute the accompanying Product documentation.
Both the Program and the documentation are copyrighted and subject to international copyright in all countries under the Berne
Union, Bilateral, and Universal Copyright Conventions. Under this license you may
(a) transfer the Program to another party without limiting in any way your own use of the Program.
If you transfer the Program, you must transfer a copy of this license, all documentation and at least one complete, unaltered copy
of the Program to the other party. You must, at the same time, either transfer all your other copies of the Program to the other party
or delete or destroy them. Your license is then terminated. The other party agrees to these terms and conditions by its first use
of the program.
You must reproduce the copyright notice on each copy of the Program. You may not
(a) use, copy, modify, or transfer copies of the Program, except as provided for in this license;
(b) reverse assemble or reverse compile the Program;
(c) sublicense, rent, lease, or assign the Program.
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MHS Software Support
MHS offers complete, no-charge, toll-free software support for
its products for the first 60 days after the program has been registered with MHS. Support is available in the following ways:
MHS Software Support
representatives may be able to assist
you with network versions of
Administrator; however, they do not
support networks. Consult your
network documentation or
administrator with network concerns.

Call...
In the U.S. and Canada, 1-800-496-8324 (toll free)
Or call, +1-416-492-2627
Fax...
In the U.S. and Canada, 1-888-540-4484
or 1-416-492-3343

Online...
Website: http://support.mhs.com
Email, support@mhs.com

Our pleasant and knowledgeable software support group is available Monday through Friday between 9:00 A.M. and 6:00 P.M. Eastern Standard Time. For fast, efficient service, please be seated at
your computer with your product serial number (select About
from the Help menu) and purchaser’s name handy.
Purchaser: __________________________________________
Email: r&d@mhs.com
In the U.S.: MHS Research and
Development, P.O. Box 950, North
Tonawanda, NY, 14120-0950
In Canada: MHS Research and
Development, 3770 Victoria Park
Ave., Toronto, ON, M2H 3M6

Serial Number: _______________________________________
If you have any suggestions to help us enhance this or any other
MHS software program, please contact our Research and
Development department.
MHS is committed to protecting your personal information. For
more information on our Privacy Policy, go to www.mhs.com.
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Documentation Conventions
Administrator users must have knowledge of Windows. The instructions in this guide apply to Windows NT and are limited to
those tasks specifically required for the operation of Administrator. Some instructions and screen illustrations in this guide
will not be accurate for Windows 95, Windows 98, Windows
2000, and Windows Millenium Edition users.
This is a guide to working with Administrator. If you require details pertaining to using the software that are not covered in this
manual, refer to the Administrator online Help.

Terminology
Note that this documentation uses the terminology “client” to
refer to the person receiving the service and “assessor” to refer
to the person providing the service for all descriptions and procedures. However, MHS SmartLink and Administrator are used
by many types of professionals, each requiring different terminology for the fields of the forms and dialog boxes. You can set
the terminology that meets your requirements by using the
Upload Caseload dialog box (see the instructions in Modifying
Caseload Preferences in chapter 3 of this manual).
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Instruction Methods




Procedural steps are numbered. For example,
1. Click on the Tools menu item.
2. Click on the Purchase option in the drop-down menu.
Items with a box indicate choices or alternative methods for
advancing to the next step in the procedure. For example,
 If you want to save the changes, click on the Yes button,
or
 If you do not want to save the changes, click on the No
button.



Ctrl + O

For complete instructions on
backing up your computer, see the
Administrator online Help.





Information that the user must supply is italicized and placed
in square brackets.
Type [the client’s name].
Toolbar buttons, sidebar buttons, and icons appear in the
margins, sometimes with key combinations, to illustrate alternative methods for performing tasks.
Notes in the small left margin are features, details, warnings,
or referrals to other sections.

ix
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Introduction
This chapter provides an overview of the Administrator program.
It also contains a description of the improved features of Administrator Version 5 compared to previous versions of the program.

Administrator Version 5
—An Overview
Improved Features of
Administrator Version 5

2
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Administrator Version 5—
An Overview
Administrator—one of the tools in the MHS Professional Tool
Suite—allows you to set up multiple caseloads and set user
names, passwords, and access rights. By setting up specific
caseloads and user names, and by limiting access to particular
features of the program to specific personnel, you can ensure
the security of your client files and prevent modification to or
loss of valuable data.
Administrator is automatically installed on your hard drive when
you perform a standalone installation of MHS SmartLink on your
workstation. It is also typically installed on the network server
if you perform a server installation. An icon for Administrator
appears in the MHS Professional Tool Suite program group on
computers with these types of installations.
Although Administrator and MHS SmartLink are separate programs, they are linked. The primary purpose of Administrator is
to compartmentalize and secure MHS SmartLink data.
Administrator controls two groups of data: caseload information
and
user
information.
If one copy of MHS SmartLink is used by multiple people (e.g.,
assessors, clerical staff, managers), Administrator allows you
to create a hierarchy of usage. You can limit specific users within
the same caseload to a particular set of functions. For example,
if you want a manager to be able to add or delete client files but
you do not want an administrative assistant to be able to perform
the same functions, you can set up different user accounts for
the manager and the assistant, with different passwords and
different levels of access to MHS SmartLink features and tools.
In large institutions where several individuals (or departments/
groups of individuals) use MHS SmartLink, particularly when
the program is used on a network, it may not be desirable for
2
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information such as client lists to be shared or accessed by so
many different people. To maintain the confidentiality of client
data, separate caseloads can be set up in Administrator with different user names and passwords so that one assessor cannot
have access to the data of another assessor. Caseload data and
preferences can be modified either from Administrator or from
MHS SmartLink. Although separate caseloads cannot share data,
they do share the same tools installed in a single copy of MHS
SmartLink. In this way, Administrator provides security for data
with the convenience and cost-effectiveness of being able to
share assessment materials.
If you are the only person using your computer system, you may
not have to work with Administrator. However, regardless of how
rarely you use Administrator, never attempt to delete this program
or you will not be able to run MHS SmartLink or the other tools
in the MHS Professional Tool Suite (e.g., LSI–R, EQ-i).
This software manual should be all you need to learn Administrator if you are familiar with the Windows operating environment.

Improved Features of
Administrator Version 5
Compared to earlier versions of Administrator, version 5 includes
several improved features, described below.






Provided that users have been given the appropriate access
rights, they can access all the available caseloads by using
one login name and password (older versions required the
use of a different password for accessing each caseload).
To help maintain data security and monitor the use of scoring uses for per-use tools, the new Activity Trail feature
allows users to view all transactions performed by all users.
An improved security measure allows the assigning or withholding of the access rights to individual functions and data
sets.
3
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Administrator Version 5 provides the option of modifying
the toolbar to create an operating environment that is specially adapted for your current purposes. See the Administrator Version 5 online Help for details.
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Getting Started
This chapter contains the information you need to begin using
Administrator Version 5. It contains sections about installing and
launching the program, an overview of the screens you will need
to use, and the steps you must follow to exit from the program.

About the Administrator
Version 5 Installation
Launching Administrator
Version 5
The Administrator Screens
Exiting Administrator
Version 5

6
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8
9

5

2

Administrator Version 5 for Windows

About the Administrator Version 5
Installation
There are two types of installation for Administrator: Server and
Standalone. Choose the installation that is appropriate to your
computer system when you install MHS SmartLink. For details
about the installation process, see the installation booklet that
accompanied your MHS Professional Tool Suite CD.

Server Considerations
When you install MHS SmartLink, the Administrator program is
installed automatically as well. When you perform a server (network) installation, Administrator is only installed to, and available
from, the originating workstation or server. It is not installed on
individual workstations when you perform client installations.
This restriction is made for security reasons: to protect your
data and to ensure that unauthorized users do not have access to
the power of the Administrator program.
It is possible for you to install Administrator on a client
workstation if someone other than yourself needs access to
Administrator, or if you prefer to work on a computer other than
the server. However, it is important that you understand and accept the risks involved in giving Administrator rights to others.
You can provide user access to the Administrator program by
installing the Administrator program on the client workstation
and assigning the user the Administrator right. To install the
program on a client workstation, browse the MHS Professional
Tool Suite CD to the Admin directory. Double click on the
setup.exe icon. The installation will proceed. Note that MHS
SmartLink must already be installed on the client workstation
before you install the Administrator program. Once the program
is installed, and the access right has been provided, the user will
be able to access the program and perform user and caseload
management tasks, such as defining the functions of MHS
SmartLink to which other users have access.
6
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Launching Administrator
Version 5
Administrator is automatically installed when you install
standalone or server versions of MHS SmartLink, but it can be
launched regardless of whether MHS SmartLink is running. If
Administrator is installed on a network server, the program will
only be accessible from the originating workstation. All other
client workstations will not have access to Administrator. If you
would like to provide access to Administrator from a client
workstation, you can perform an advanced, custom installation.
To launch Administrator, after MHS SmartLink has been installed
on a server or standalone computer,
1.

Either double-click on the Administrator icon in your Windows desktop, or click on the Windows Start button, select
Programs, MHS Professional Tool Suite, and click on
MHS Administrator.
The Administrator Login dialog box appears.

2.

Enter [your user name] into the space provided. The default
user name is admin.

3.

Enter [the password] into the Password field, and click on
the OK button. The default password is admin.
The Administrator screen opens.

It is recommended that you change the default user name and
password to something confidential. See the section Modifying
a User Account for details about changing passwords. You can
now work with user accounts and caseloads, and establish access
rights for MHS SmartLink users.

7
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The Administrator Screens
Administrator stores a wealth of information and organizes it
all in two easy-to-use screens:

Administration Screen
The Administration screen—the main Administrator screen—
organizes your data into two subfolders, named the Users
subfolder and the Caseloads subfolder.
The Users folder allows you to add, modify, and delete users
and assign passwords and access rights quickly and easily. In
each New User dialog box, user information is organized into
three tabs (Password, Caseloads, and Rights) to provide easy
access to the information you need.
The Caseloads subfolder allows you to assign terminology preferences, caseload IDs, and caseload names by completing the
fields of the Caseload Information dialog box.

Reports Screen
The Reports screen organizes your reports into three folders:
the Caseload folder (contains the Information Report), the Tools
folder (contains the Activity Log Report and the Remaining Uses
Report), and the User folder (contains the User Account Report).
Once a report is onscreen, you can print it or save it to a file.
See chapter 6 for more information.
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Exiting Administrator Version 5
Once you have finished working in Administrator and set up your
caseloads, caseload preferences, user accounts, and user access,
you will probably want to exit Administrator and return to MHS
SmartLink. If you had MHS SmartLink running while you were
making changes in Administrator, you will have to exit MHS
SmartLink and restart Administrator to see the changes you made.
To exit Administrator,

Ctrl + Q

1.

Click on the File menu.

2.

Click on Exit in the drop-down menu.

Any changes you made in Administrator will be applied the next
time you launch the relevant programs. If other programs in the
MHS Professional Tool Suite are running, close and restart the
programs to see the changes.

9
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Working with Caseloads
This chapter shows you how to simplify the process of storing
and accessing your client and assessor data by organizing it into
sets, known as caseloads. To illustrate this process, the Upload
Caseload dialog box and its component fields is illustrated. This
dialog box allows you to store contact information, select appropriate terminology for your clients, and assign caseload IDs.
In addition, this chapter describes how to sort caseload information and how to create, modify, and delete caseloads.

About Caseloads
The Update Caseload
Dialog Box
Creating a New Caseload
Modifying Caseload
Preferences
Sorting Caseloads
Deleting a Caseload
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About Caseloads
You can create discrete, access-controlled sets of client and assessor data within your organization by creating caseloads. When
you install MHS SmartLink, a caseload labeled P001 is automatically created. You can create new caseloads by opening the
Update Caseload dialog box and entering data about the caseload
you wish to create.
Note that each caseload in MHS SmartLink contains its own set
of assessors and clients, and the data from two separate caseloads
cannot be joined. MHS SmartLink will not allow you to have
more than one caseload open on the same computer at the same
time unless you open multiple copies of MHS SmartLink.
However, each caseload and assessor can use all the tools in a
particular installation of MHS SmartLink.
The purchaser of any per-use tool is responsible for protecting
uses from unauthorized use by other assessors if costs are an
issue.

The Update Caseload Dialog Box
To open the Update Caseload dialog box, open the Caseloads
folder in the left-hand sidebar of the Administration screen and
then double-click on the caseload on the right side of the screen
that you wish to open. The Update Caseload dialog box enables
you to set the terminology that is appropriate for your caseload.
Detailed instructions for entering this information are provided
later in this chapter in the sections Creating a New Caseload
and Modifying Caseload Preferences.
The Update Caseload dialog box is illustrated on the opposite
page.

12
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Once you enter a caseload
ID, it becomes fixed and
cannot be altered when you
modify caseload information. Caseload IDs can
contain up to four
alphanumeric characters.

Indicate in this field whether
you want MHS SmartLink to
prompt for State or
Province when collecting
address information for
clients and assessors. Both
North American state and
provincial abbreviations
appear in the drop-down
lists.

Click on the drop-down
arrow adjacent to the
Assessor field and a dropdown list appears,
displaying a list of
alternative titles for the
person who will administer
MHS SmartLink assessments (e.g., Case
Administrator). Click on the
title that is most relevant in
your setting.

Indicate in this field whether
you want MHS SmartLink to
prompt for Zip Code or
Postal Code when collecting
address information. Your
choice will be reflected in
forms and tools requiring
this information.

Click on the drop-down
arrow adjacent to the Client
field and a drop-down list
appears, displaying a list of
alternative labels for the
person who is receiving the
service (e.g., subject). Click
on the label that is most
relevant to your setting.

You can modify the
caseload name by typing a
new name in the field
provided. Caseload names
can be up to 23 characters.

Click on the drop-down arrow
adjacent to the SSN/SIN field
and select your preferences
from the drop-down list.

13
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Creating a New Caseload
You can create an unlimited number of caseloads in one installation of MHS SmartLink. While all caseloads share all tools in
the MHS Professional Tool Suite, each caseload has its own client
and assessor lists.
To create a new caseload,

Ctrl + N

1.

From the View menu, select Go To, then click on Caseload
Listing.

2.

Select New from the File menu; then select Caseload.
The Caseload Information dialog box appears.

3.

Assign an ID code to your caseload by typing four alphanumeric characters into the Caseload ID field. The ID you enter
cannot be changed once the caseload is saved.
Note that a caseload labeled P001 is created during the initial
installation process. You may want to follow the same naming
model (i.e., P002, P003).

4.

Enter a caseload name (e.g., Mils Consulting) in the Caseload
Name field. Caseload names can be up to 15 characters in
length.

5.

Select the appropriate terminology preferences (see The
Update Caseload Dialog Box on the previous page for
details about the preference options).
Use your mouse or the Tab key to move from field to field in
this dialog box.

6.

Save the information you entered using one of the following
methods:
 Click on Save in the File menu to save the current
information and keep the dialog box open, displaying the
current information.

14
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 Click on the Save & New button to save the current
information and create another new caseload.
 Click on the Save & Close button to save the current
information and close the dialog box.
The information you have entered is saved.
You have created a new caseload.

Modifying Caseload Preferences
You can use the Caseload dialog box to modify the preferences.
To modify caseload information from Administrator Version 5,
1.

From the View menu, select Go To, then click on Caseload
Listing.

2.

Open the caseload you require using one of the following
methods:
 Double-click on it, or
 Click once on it and select Open from the File menu, or
 Click once on it and click on the Modify Caseload
button.
The Upload Caseload dialog box appears displaying the
information for the caseload you selected.

3.

Make the necessary terminology changes (See the Update
Caseload Dialog Box (p. 13) for a description of each
field.)

4.

Save the information in the Update Caseload dialog box in
one of the following ways:

15
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 Click on Save in the File menu to save the current
information and keep the current dialog box open, or
 Click on the Save & New button to save the current
information and create another new caseload.
 Click on the Save & Close button to save the current
information and close the dialog box.
You have now updated your caseload information.

Sorting Caseloads
In Administrator Version 5 you can sort caseload information by
caseload name or ID number. If you choose to sort caseloads by
name, they will be displayed alphabetically by name. Similarly,
if you choose to sort caseloads according to the ID number, they
will be displayed according to the alphanumerical value of the
ID number.
To sort caseload files,

16

1.

From the View menu, select Go To, and then click on
Caseload Listing.

2.

Click on the column heading by which you wish to sort (i.e.,
Name or ID). A triangle appears beside the column heading.

3.

Click on the column heading again to reverse the order in
which the entries are sorted.
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The caseloads are automatically displayed in ascending alphanumeric order.

Deleting a Caseload
When you delete a caseload, you delete all of the data that has
been created in that caseload, including all assessor files, client
files, and client test results. You cannot transfer data to another
caseload.
Please note that the deletion of a caseload cannot be reversed
unless you have backed up your data files for the caseload
directory. Be absolutely sure that deleting is what you want
to do, and perform a backup beforehand.
To delete a caseload,
1.

From the View menu, select Go To, then click on Caseload
Listing.
A list of caseloads appears on the right side of the screen.

2.

Click once on the caseload that you want to delete from the
list.

3.

From the File menu, select Delete.
You are prompted to confirm that you want to delete this
caseload and the data it contains.

4.

Click on the Yes button.

The caseload data is removed permanently.
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Working with User
Accounts
This chapter describes how to set up user accounts so that each
user in each caseload is identified by a user name and has a password. This chapter also describes how to allocate access rights to
each user to determine his or her level of access to the functions
and data in the MHS SmartLink program. The process of modifying and deleting user accounts is also described.

About User Accounts
The New User Dialog Box
Creating a New User
Account
Modifying a User Account
Sorting User Accounts
Deleting a User Account
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About User Accounts
A “user” is an individual within a caseload who must access MHS
SmartLink caseloads to administer assessments or interventions,
install new tools, create or update client files, or generate reports.
Users can be case workers, assessors, nurses, teachers, human
resources personnel, administrative staff, clerks, or technicians.
Each user in a caseload must have a user account. This account
defines the user’s identity, password, and access or authority to
use features and information in MHS SmartLink. Creating unique
user names also ensures that user activities are tracked in a useful
way by the Administrator Activity Trail feature. Upon launching
MHS SmartLink, each user is required to login by entering his or
her user name and password. The features that the user has been
given authority to use are defined by the Access Rights in the User
Accounts dialog box. Those functions that a user is unauthorized
to perform are grayed-out when he or she launches the program.
If you upgraded to MHS SmartLink
from earlier platform programs—
PsychManager, Correction
Manager, or PeoplePro—user
accounts that you set up in those
programs will be converted and
they will appear in the Administrator list of users.

To change the default password,
follow the instruction in Modifying
a User Account.

When you install Administrator and MHS SmartLink, two user
accounts are created for you automatically: an admin user account (designed for use by a systems administrator who uses the
Administrator program) and an MHS user account (designed for
use by a user of MHS SmartLink and individual tools). The admin
user account cannot be deleted and rights cannot be changed (the
admin user account has all rights). In contrast, the MHS user
account can be deleted and its rights can be changed.
When logging into Administrator, the default user name and password are both admin. When logging into MHS SmartLink or tools
(e.g., LSI–R, EQ-i) the default user name and password are both
mhs. For security reasons, it is recommended that you change
the default passwords as soon as you begin using the software.

The New User Dialog Box
When you set up your caseload, you should assign each user
(doctor, technician, clerk, nurse, etc.) in the caseload his or her
own user name and password. You can create a user account by
entering the required information into the New User dialog box.
20
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The New User dialog box contains a Password tab, a Caseloads
tab, and a Rights tab. By clicking on the relevant tabs you can
open forms that allow you to identify the user, store his or her
password and terminology preferences, and define those
caseloads within MHS SmartLink to which he or she will have
access when logged into the program. Each tab of the New User
dialog box is described next.

Password Tab
When you create a new user account, the first step is to set up
the user name and password that this user will use to log into
MHS SmartLink and tools (e.g., LSI–R, EQ-i). It is important to
remind users not to share their password information with other
users on the network. The Password tab is shown below.
Enter a user name in this field.
When this user launches MHS
SmartLink or a tool (e.g., LSI–
R, EQ-i) he or she will be
prompted to enter the user
name in the Login dialog box.
User names can be up to 16
alphanumeric characters in
length.
Enter the full name of the
person (e.g., John Smith) in
the Full Name field. Oftentimes
the user name does not provide
any clues as to who the user is.
By attaching a full name to a
user account, you will not
forget “who’s who” in your
database of users. Full names
can be up to 16 characters in
length.

Enter a description of the user
account in the Account
Description field. The account
description is typically the job
title of the user (e.g, manager,
assistant). The account
description can be up to 20
characters in length.

Type the user’s password in
these fields. When this user
launches MHS SmartLink or a
tool (e.g., LSI–R, EQ-i) he or she
will be prompted to enter the
password in the Login dialog
box. Passwords can be up to 16
characters in length. In setting
the password, you are required
to enter it twice: once in the
New Password field, and once
in the Confirm Password field.
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Caseloads Tab
The second step in creating a new user account is to decide on
the caseloads that the user will have access to. A caseload is a
set of information such as preferred terminology, user defined
fields, assessor listings, and caseload data as well as a client
database. See chapter 3 for more information about caseloads.
In some cases you may want to give a user access to some
caseloads but not others, depending on your security needs. An
illustration of the Caseloads tab is presented next.
The Available Caseloads box
lists all of the caseloads in the
system. A caseload that is
listed in the Available
Caseloads box is one that has
not been made available to this
particular user.

The Selected Caseloads box
lists all of the caseloads to
which this particular user has
access when logging into MHS
SmartLink or tools (e.g., LSI–R,
EQ-i).

After you have selected a
caseload in the Available
Caseloads box by clicking on it
once, you can click on the Add
button to add the caseload to
the Selected Caseloads box.
Once this action is performed,
the user can access this
caseload when logging into
MHS SmartLink or tools (e.g.,
LSI–R, EQ-i). To reverse the
process, click on a caseload in
the Selected Caseloads box.
The Add button changes to a
Remove button allowing you to
move caseloads back to the
Available Caseloads box.
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To move more than one
caseload at the same time,
hold down the Shift button
while clicking on the caseloads
you want to move. Or, if you
want to move all of the
caseloads, click on the Select
All button.
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Rights Tab
The final step in setting up a user account is to define the user’s
access rights. When you allocate a specific set of access rights
to a user, Administrator provides that user with access to the components of MHS SmartLink that you selected. The user will then
be able to perform the MHS SmartLink functions that you allocated. On the other hand, a user for whom you have not enabled
those access rights will find the corresponding MHS SmartLink
functions disabled and he/she will find the corresponding menu
options grayed-out on the toolbar. For example, you may authorize only a small selection of staff members to delete client and
assessor files and administer assessments, while enabling every
user in the caseload to create client files.
Regular users will normally have no access to Administrator but,
if necessary, you can give another user the same rights as the
system administrator by opening the Modify User dialog box
and assigning him or her the right entitled “Administrator,” as
described in the section entitled Modifying a User Account later
in this chapter. This user will then be able to access the Administrator program and perform user and caseload management tasks,
such as defining the functions of MHS SmartLink to which other
users have access. An illustration of the Rights tab is presented
on the next page.
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The Available Rights box lists all
of the functions that can be
performed from within MHS
SmartLink. A right listed in the
Available Rights box, indicates
that the right has not been
made available to this
particular user. Each right is
described in detail below.
The Selected Rights box lists all
of the rights to which this
particular user has access
within MHS SmartLink.

After you have selected a right
in the Available Rights box by
clicking on it once, you can
click on the Add button to
transfer the right to the
Selected Rights box. Once this
action is performed, the user
can access this right when
logging into MHS SmartLink or
tools (e.g., LSI–R, EQ-i). To
reverse the process, click on a
right in the Selected Rights
box. The Add button changes
to a Remove button allowing
you to move rights back to the
Available Rights box.

To move more than one right at
the same time, hold down the
Shift button while clicking on the
rights you want to move. Or, if
you want to move all of the
rights, click on the Select All
button, and when all the rights
are higlighted you can click on the
Add button to transfer all the
rights to the Selected Rights box.

The access rights that you can set from the Rights tab of the
New User dialog box are described below.
Add Dxcode refers to the right to add diagnosis codes and desriptions to the Diagnosis folder in MHS SmartLink.
Add Client refers to the right to add clients to the Client folder
in MHS SmartLink and from within MHS tools.
Add Assessor refers to the right to add assessors to the Assessor folder in MHS SmartLink.
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Administrator encompasses the right to access the Administrator program and perform user and caseload management tasks.
Caseload Preferences refers to the right to modify the information about caseloads and caseload preferences from Administrator and from MHS SmartLink.
Delete Dxcode refers to the right to delete diagnostic codes
from the Diagnosis folder in MHS SmartLink.
Delete Client refers to the right to delete clients from the Client
folder in MHS SmartLink.
Delete Assessor refers to the right to delete assessors from the
Assessor folder in MHS SmartLink.
Install Tool refers to the right to install tools in MHS SmartLink.
Launch Tool refers to the right to launch tools from MHS
SmartLink.
Modify Dxcode refers to the right to modify diagnostic codes
from the Diagnosis folder in MHS SmartLink.
Modify Client refers to the right to modify client information
in MHS SmartLink.
Modify Assessor refers to the right to modify the information
for Assessors in MHS SmartLink.
Purchase Uses refers to the right to purchase tools from MHS
SmartLink or from within MHS Tools.
Run Reports refers to the right to run administrative reports
from MHS SmartLink.
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Creating a New User Account
It is recommended that you create a separate user account for
each person who will have access to MHS SmartLink and its
tools (e.g., LSI–R, EQ-i).
To create a new user account,
1.

From the View menu, select Go To; then click on Users
Listing.
You will see a list of Users on the right side of the screen.

2.

Click on the New option in the File drop-down menu, and
then select User.
The New User dialog box appears. See p. 21 for a description
of each field.

To move a caseload from the
Selected Caseloads list back to
the Available Caseloads list, click
on an item under Selected
Caseloads and click on the
Remove button. This action
prevents the user from having
access to the caseload.
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3.

Enter a user name, full name, and account description (e.g.,
Doctor) into the appropriate fields. Note that the user name
that you enter in the User Name field will be needed by the
user to log into MHS SmartLink and tools (e.g., LSI–R, EQi).

4.

Enter a password into the New Password and Confirm
Password fields. Note that the password that you enter in
these fields will be needed by the user to log into MHS
SmartLink and tools (e.g., LSI–R, EQ-i).

5.

Click on the Caseloads tab at the top of the dialog box.
The existing caseloads will be displayed in the sub-menu on
the left-hand side of the dialog box.

6.

Highlight the caseloads that you wish to make accessible to
the user and click the Add button.
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The caseloads in the Selected Caseloads list on the righthand side of the dialog box are the only caseloads to which
this user account will be allowed access.
7.
To move a right from the Selected
Rights list back to the Available
Rights list, click on an item under
Selected Rights and click on the
Remove button. This action
prevents the user from performing
the function.

Click on the Rights tab at the top of the form.
The Available Rights form appears, displaying all the rights
that you can make accessible to the user.
For more detailed information about rights, see pages 23–
25.

8.

Highlight the Rights that you wish to make available to the
user and click on the Add button.
The rights that you selected will be added to the Selected
Rights list (explained on p. 28) on the right-hand side of the
form and this user account will be allowed access to these
rights only.

9.

Click on the Save button.

Once you have created a new user name and password, enabled
access to specific caseloads, and selected the required access
rights, you have completed the creation of a new user account.

Modifying a User Account
Because organizations are dynamic, Administrator enables you
to modify user account information to change password information, restrict or increase access to caseloads, and increase or
decrease access rights.
To modify a user account,
1.

From the View menu, select Go To, and then click on Users
Listing.
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You will see a list of users on the right side of the screen.
2.

Double-click on the user whose access rights you wish to
modify.
The Modify User dialog box appears.

3.

Modify information in the fields of the Password tab as
desired.

4.

Click on the Caseloads tab at the top of the dialog box.

The existing caseloads will be displayed in the sub-menu on
the left-hand side of the dialog box.
5.

 To provide this user with access to caseloads, click to
highlight the caseloads that you wish to make accessible
to the user in the Available Caseloads list and click the
Add button, or
 To deny this user access to caseloads, click to highlight
the caseloads to which you want to restrict access in the
Selected Caseloads list and and click on the Remove
button.

6.

Click on the Rights tab at the top of the dialog box.
You will see the Available Rights and Selected Rights menus.

7.

Select one of the following options:
 Highlight the rights in the Available Rights list that you
wish to provide to the user and click on the Add button,
or
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 Highlight the rights in the Selected Rights list that you
wish to deny to the user and click on the Remove button.
8.

Click on the Save button.

You have now modified a user account. If MHS SmartLink was
open when you changed the user’s access rights, MHS SmartLink
must be closed and reopened to reflect the change.

Sorting User Accounts
In Administrator Version 5 you can sort user accounts alphabetically by user name, full name, or description.
To sort user accounts,
1.

From the View menu, click on Go To and then click on Users
Listing.

3.

Click on the column heading by which you wish to sort. A
triangle appears beside the column heading.

4.

Click again to reverse the order.

The user accounts will automatically be displayed in ascending
alphabetical order.

Deleting a User Account
You can permanently delete user accounts. When you delete a
user account, you simply remove the user name and password
from the caseload; no client data is affected.
To delete a user account from Administrator Version 5,
1.

From the View menu, select Go To and then click on Users
Listing.
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The Users folder will open and a list of user names appears.
2.

Click to highlight the user account you wish to delete.

3.

From the File menu, select Delete.
A dialog box will appear, prompting you to confirm that you
want to delete this user account.

4.

Click on the Yes button to confirm.

You have now permanently deleted this user’s account from the
caseload. This user will no longer have access to MHS SmartLink
or its tools.
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Working with Tools
This chapter describes the two different types of programs available in MHS SmartLink: per-use and unlimited use. It describes
the process of ordering additional program “uses,” and transferring them. The chapter also describes the process of uninstalling
a tool.

About Uses and Installations 32
Ordering Additional Uses and
Installations
33
Transferring Uses and
Installations
35
Uninstalling a Tool
37
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About Uses and Installations
Each MHS SmartLink tool is equipped with a meter that monitors
the number of “installations” (unlimited use) or the number of
“scorings” or “uses” (per-use) available to the user.
The following describes these types of counters and is followed
by instructions on how to purchase additional “installations” or
“uses” from Administrator Version 5.

Per Use
“Per-use” programs work very differently from unlimited-use programs. You purchase individual uses, while the installation of the
program itself is unlimited. You may install and run a per-use program on several different workstations at once, if you wish.
Purchased uses must be shared among users and caseloads. There
is no way to electronically ration or protect uses that you have
purchased. When you generate a report the program must first
“score” the assessment/administration. Each time an assessment
is scored, the uses meter is decremented by one. Once the uses
meter reaches zero, you will be unable to score assessments,
and therefore, you will be unable to generate new reports until
you purchase additional uses.
On a network, all authorized users can run and use the same peruse program at the same time. However, they will only be able to
score while there are uses remaining in the uses meter. Per-use
programs that monitor “uses” include LSI–R and EQ-i.
MHS is not responsible for uses lost due to hard drive failure or
other causes. MHS may be able to reinstate uses if you have performed a backup within the past 30 days.
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Unlimited Use
“Unlimited use” means that once you have purchased and installed
the product, you may use it an unlimited number of times with
an unlimited number of clients. After you purchase the installation of the tool, uses (or “scorings”) for the tool are free.
If you want to provide several workstations on a network with
access to the program at the same time, you will have to purchase
a separate installation for each workstation.

Ordering Additional Uses and
Installations
You can purchase additional uses or installations of a tool for
another standalone computer or a network directly from Administrator Version 5, from MHS SmartLink, or from within the tool
itself. The ordering feature eliminates the time and cost of shipping CDs and you will find this method to be secure, efficient, and
reliable.
To order additional installations/uses from Administrator,
1.

Click on the Tools menu item.

2.

Click on the Purchase option in the drop-down menu.
The Purchase Uses/Installations dialog box appears as shown
on the next page.
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3.

Locate the tool for which you want to purchase additional
installations/uses in the Product Name column.

4.

Click on the Order Amount cell, and enter the number of uses
you want to purchase. Note that you can only order uses or
installations using this method for tools that are already
installed on your system.

5.

Click on the Purchase button.
The access code appears in the Access Code field.

Contact MHS Customer Service
in the U.S., 1-800-456-3003
in Canada, 1-800-268-6011
in the U.K., 0845 601 7603

6.

Call MHS. Give the representative your name, credit card
number, number of uses being ordered, and onscreen access
code.

7.

Enter the transaction code the representative gives you after
verifying your access code.

8.

Click on the Finish button.
The Amount on Hand column is updated automatically.

You have now ordered additional uses or installations. You can
use them right away.
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Transferring Uses and
Installations
Uses and installations can only be transferred from Administrator; they cannot be transferred from MHS SmartLink or from a tool
(e.g., LSI–R, EQ-i). The Administrator transfer feature allows you
to share tool uses or installations between standalone computers
or network servers via the original key diskette. You should transfer uses back to the key diskette if you plan to upgrade your hard
drive or make any other change that could damage installed software. Uses are automatically transferred back to the key diskette
during the process of uninstalling MHS tools.
In order to transfer uses for a tool you must have the original key
diskette for that tool; duplicated versions of the diskette will not
work. You can transfer any number of remaining uses, including
those purchased through the Administrator Version 5 ordering
feature.
To transfer uses/installations from your computer to the original
key diskette or vice versa,
1.

Click on the Tools menu item.

2.

Click on Transfer in the drop-down menu.
A popup box appears, prompting you to insert the key diskette.

3.

Insert the MHS Tools Version 5 Key Diskette into your floppy
drive (e.g., drive A:/ or B:/) and click on the OK button in the
dialog box.
The Transfer Uses/Installations form appears.

4.

If you wish to transfer uses from the key diskette to the
network server or your standalone computer’s hard drive, be
sure that the blue arrow in the Transfer Uses/Installations
form points from Key Disk to Server.
35

5

Administrator Version 5 for Windows
Similarly, if you wish to transfer uses from the server to the
key diskette, the green arrow must point from Server to Key
Disk.
Click once on the arrow to reverse its direction.
5.

In the Transfer Quantity column of the Transfer Uses/Installations form, locate the cell for the tool whose uses or installations you wish to transfer. Then type into the cell the number
of uses or installations that you want to transfer. The number
must be less than or equal to the existing amount.

6.

Click on the Transfer button.
When the transfer is complete, a dialog box appears informing
you that the key diskette was updated.

7.

Click on the OK button in the dialog box.
In the Transfer Uses/Installations form, the fields named
Amount on Key Disk and Amount on Server are updated to
reflect your transfer.

8.

Click on the Exit button to close the Transfer dialog box.

You have now transferred uses/installations and you can use the
new uses or installations immediately. You can reverse the transfer of the uses or installations at any time, by following the same
procedure.
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Uninstalling a Tool
When you uninstall a tool, you remove the software and dissolve
the link between the tool and MHS SmartLink. The tool’s icon will
be removed from the Tools window, but references to the tool will
remain in the Purchase Uses/Installations dialog box. Records for
the tool stored in the MHS SmartLink Assessment History will no
longer be alterable, although they will remain (unless you delete
them from the tool’s History window before you uninstall the
tool). Further, you will no longer be able to access any of the
tool’s reports unless you printed or saved them before uninstalling
the tool. You should perform a backup before uninstalling.
When you uninstall a tool from a client workstation on a network,
the tool is deleted from the workstation but the data remains stored
on the network server. To remove the data, you will have to repeat
the uninstallation process from the network server.
Remaining uses/installations will be transferred back to the original MHS Tools Version 5 key diskette as part of the uninstall
process.
If you want to uninstall all
components of the MHS
Professional Tool Suite (i.e.,
Administrator, MHS SmartLink,
MSDE, and tools such as LSI–R,
EQ-i), click on your Windows Start
button, select Programs, MHS
Professional Tool Suite, and click
on Uninstall MHS Professional Tool
Suite.

To permanently uninstall a tool,
1.

Exit from all tools and from Administrator.

2.

Access My Computer by double clicking the icon on your
Windows desktop.

3.

Click on the Control Panel icon.

4.

Click on the Add/Remove Programs icon.
The Add/Remove Program Properties dialog box appears.

5.

Find the tool you want to uninstall (e.g., LSI–R, EQ-i) from
the list of programs to remove. Click on it once to highlight
it.

6.

Click on the Add/Remove button.
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You are prompted to select the components of MHS
SmartLink (i.e., tools) that you want to uninstall.
7.

Click on the OK button.

You have permanently deleted a tool.

38

6

6

Working with Administrator Reports

Working with
Administrator Reports
The Administrator reports provide a way of gathering together
and viewing all the caseload data or tool-related data in a single
display. This chapter describes the different types of reports and
how to process them. It also describes how to save, print, and
close reports.

Report Types
Generating a Report
Saving a Report
Printing a Report
Closing a Report
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Report Types
The administrative reports and their contents are described
below.

Caseload Information Report
The Caseload Information Report contains the IDs and names
for all the caseloads in MHS SmartLink.

On Hand Report
The On Hand Report lists all of the tools available in MHS
SmartLink; it indicates which of the tools have been installed
and the number of uses, installations, or previews available.

Usage Report
For each use of the tools in MHS SmartLink, the Usage Report
shows the corresponding Caseload ID and Caseload Name, the
transaction type and quantity, and the transaction date and time.

User Account Summary Report
The User Account Summary Report contains the login and full
names, descriptions for each user, and the caseload IDs and
caseload names to which each user has access.

Generating a Report
To generate a report from Administrator Version 5,

40

1.

Click on the Reports menu.

2.

Click on the report option in the drop-down menu that you
require: Caseload Information, Activity Log, Remaining
Uses, or User Account.
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If you click on the Caseload Information option, a dialog box
will appear; use this dialog box to stipulate the range of
caseloads that you wish to display in the report and then click
on the Run Report button.
Administrator generates and displays the report that you
selected.

Saving a Report
Once a report has been generated and appears onscreen, you can
save the report to a different directory and as a different file
format. You can save an Administrator report as a Report Document Format file (*.RDF). Or, if you would like to save the file
in a different format, you can export the report to a Portable
Document Format file (*.PDF), a Rich Text Format file (*.RTF),
a Microsoft Excel file (*.XLS), a hypertext markup language
file (*.HTM), or Tagged Image File Format (*.TIF).
Note: If you save a report as an *.RDF file, you will only be able
to view it from within the Administrator reports screen (you will
not be able to open the file in a word processor). If you export a
report to a *.PDF file, you will need to have Adobe Acrobat
Reader installed on your system to view the file. If you export a
report to an *.RTF file, you will be able to open and work with it
from within a word processor such as Microsoft Word. If you
export a report to an *.XLS file, you will only be able to open it
in Microsoft Excel. If you export a report to an *.HTM file, you
will be able to open the report using an internet browser. Finally,
if you export a report to an *.TIF file, you will be able to open it
in any graphics program such as Photoshop and Microsoft Office
Document Imaging.
To save a report once it appears on your screen,
1.

 If you want to save the report as an *.RDF file, select
Save As from the File menu.
 If you want to export the report to an *.RTF, *.PDF,
*.XLS, *.HTM, or *.TIF file, select Export from the
File menu.
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The Save As dialog box appears.
2.

Select the drive letter to which you want to save the report.

3.

Select the file folder to which you want to save the report

4.

In the File Name field, type a file name and extension.

5.

Click on the Save button.

You have now saved or exported a report.

Printing a Report
If you wish to print an Administrator report, check that your system is physically connected to the printer through cables or a
network and that you have the correct print drivers installed.
To print a report,
1.

Click on the Print button in the toolbar.
The Print dialog box appears.

2.

Specify the printer, page range, and number of copies you
wish to print.

3.

Click on the OK button.

The report is printed to the printer you selected. If you find that
it is taking a long time to print your report, you can speed up the
process by closing all files and programs other than
Administrator.

Closing a Report
Reports can be generated at any time but content may change
over time. If you want to capture information covering a certain
period of time, it is recommended that you save or print the report
before closing it.
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To close a report, click on the Close button in the toolbar.
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Working with Options
This chapter explains how to fix the file integrity of your relational
databases in the event that they become corrupted. In addition,
the chapter explains how to use the Activity Trail to track the
details, times, and dates of all transactions in Administrator.

Fixing File Integrity
Using the Activity Trail
Enabling and Disabling
Password Protection
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Fixing File Integrity
File integrity refers to whether your relational databases are intact
and functioning properly. File integrity is typically corrupted by
tampering with copy protection codes, although other factors
can also corrupt your data. Be sure to have your MHS Tools
Version 5 Key Diskette handy when following these instructions;
depending on the nature of your problem you may be prompted
to insert it in your floppy drive.
To fix file integrity,
1.

Click on the Options menu item.

2.

Click on the Fix File Integrity option.
 If the file integrity is OK, you will see a dialog box
containing the message “File Integrity is OK.” Skip to
step 6, or
 If the file integrity requires attention, the Fix File Integrity
dialog box appears, displaying a code number.

Contact MHS technical support
in the U.S., call 1-800-456-3003
in Canada, call 1-800-268-6011
in the U.K., call 0845 601 7603

3.

Telephone the MHS Technical Support department and tell
them the code number.
The MHS Technical Support representative will also provide
you with a code number.

4.

Type the new code that the technical support representative
provides into the Fix File Integrity dialog box on your
computer.

5.

Depending on the type of problem you are experiencing, the
technical support representative may ask you to insert the
MHS Tools Version 5 Key Diskette in your floppy drive.

5.

Click on the OK button.

The file integrity will be repaired.
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Using the Activity Trail
The Activity Trail tracks who uses what in MHS SmartLink and
its installed tools. For example, you can view the Activity Trail if
you need to know who deleted a client file or who has been spending the scoring uses you purchased. Note that the Activity Trail
is only effective when all users of the MHS Professional Tool
Suite use unique user names.
To view the information in the Activity Trail,
1.

Click on the Options menu.

2.

Click on the Activity Trail option.
The Activity Trail form appears.

3.

Select Caseload, Assessor, Client, User, Diagnosis Code, or
Assessments from the Select View drop-down list to view
the details, times, and dates of all the transactions carried out
by users.

4.

If you wish to re-sort the information in the Activity Trail
screen, click once on the column header by which you wish
to sort. You can also group a column by dragging the header
to the top of the Activity Trail screen and dropping it into the
space that is labeled “Drag a column header here to group by
that column.” The information in the Activity Trail form will
be grouped according to the column header you selected.
You have now viewed the information in the Activity Trail.

5.

Drag the column header back to its initial place in order to
restore the form to its original view.

6.

Click on the Close button to close the form.

You are returned to the Administrator screen.
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Enabling and Disabling Password
Protection
MHS SmartLink and tools (e.g., LSI–R) can be password protected, from the Administrator program, to prevent unauthorized
personnel or clients from accessing sensitive client information.
By default, password protection for MHS SmartLink and tools
(e.g., LSI–R) is disabled, meaning that the Login dialog box does
not appear when the programs are launched. You can change the
default set up by following the instructions below. Note that the
Administrator Login dialog box cannot be disabled.
To enable the login password for MHS SmartLink and tools (e.g.,
LSI–R),
1.

From the Administrator program, click on the Options menu.

2.

Select Enable Login Password.
Once this option is selected, a check mark appears next to the
option. Repeat steps 1 and 2 to disable the password. The
check mark disappears when the option is disabled.

You have now enabled or disabled the login password. If you
enabled the password, the Login dialog box will appear each time
MHS SmartLink or a tool is launched and the user will be prompted
to enter a user name and password (the defaults are both mhs).
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Administrator Online
Help
This chapter provides an overview of the Administrator online
Help and an illustration of the first screen you will see when you
open the online Help. The illustration contains descriptions of all
the buttons, tabs, and panes that you may need when you use the
online Help. Other sections in this chapter describe hypertext jumps
and popups and tell you how to print online Help topics and
popup Help topics.

Overview of Administrator
Online Help
Sample Help Window
Using the Search Function
Hypertext Jumps and Popups
Printing Online Help Topics
Printing Popup Help Topics
Exiting from Administrator
Online Help
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Overview of Administrator Online
Help
You can access the Administrator online Help once you have
launched the Administrator program. Simply click the blue
question mark button or select the Administrator Help option
from the Help Menu. The Administrator online Help includes
much of the information contained in this manual, with some
additional details. If you cannot find a topic in this manual, you
will probably find it by checking the online Help. All Help topics
can be printed for reference. Over 200 topics are available
through the Help Topics button, the Index button, or the Search
button. Most topics contain links to related topics as well as to
popup topics that provide descriptions of Administrator features,
screens, and buttons.
If you are a registered user and you cannot find the information
you need in the Help file, you can call MHS for technical support.
In the United States or Canada, call 1-800-496-8324. In the U.K.,
call 0845 601 7603. Internationally, call 1-416-492-2627.

Sample Help Window
The following illustration depicts the opening screen of the Administrator online Help system. This screen provides links to
all main topics as well as browse buttons and the Search and
Index features. You will always have access to the buttons you
see on the following illustration when the Help file is open, even
after you have jumped to new topics. To familiarize yourself with
the resources available in the online Help system, read the descriptions of the Help window’s components, displayed on the
opposite page.
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Clicking on the See Also button
presents a list of related topics.
Clicking on the Next button takes
you to the next topic in the Help
file.
Clicking on the Previous button
takes you to the topic preceding
the current topic.
Clicking on the Print button opens
the Print dialog box, where you can
specify printer settings and print
the Help topic.
Clicking on the Back button takes
you back to the topic you were
previously viewing. Using this button
you can retrace your browsing
steps through the Help file.
Clicking on the Help Topics button
hides the Navigation pane. The
Topic pane expands to full size.
The Contents tab displays all topic
titles in an expandable tree view.
Click a topic title to view it in the
Topic pane.
The Index tab (Keyword tab)
provides access to the Help index.
The Search tab provides access to
a full-text search (see Using the
Search Function).
The Navigation Pane occupies the
left side of the window. It contains
three tabs—Contents, Index, and
Search. Double click on books and
topics to open them.
The Topic Pane displays text about
each Help topic. If the topic
extends beyond the window, scroll
bars allow you to see the rest of
the text.
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Using the Search Function
There are two ways in which you can electronically search for
the help topic you need: by using the Search tab or by using the
Index tab. Each method is described next.

Search Tab
You can use the Search tab for a full-text search, as follows:
1.

Click on the Search tab.

2.

If it is your first time using the Search feature, the Find Setup
Wizard appears. Follow the prompts onscreen to define your
database.
The Search options appear.

3.

Type the words you want to find in the empty text box.
A set of related words appears in the left pane.

4.

Select one or more of the related words in the box to narrow
the search.
A list of related topics appears at the bottom of the pane.

5.

In the lowest box, double-click on the topic you require.

The Topic pane displays the topic text.

Index Tab
In addition to the Search tab, you can also use the Index tab
(Keyword tab) to conduct a search, as follows:
1.

Click on the Index tab.
A list of topics is displayed in the left Navigation pane.
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Click on the topic you require.
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Hypertext Jumps and Popups
There are two kinds of hypertext links in the Administrator Help:
jumps (underlined by a solid line) and popups (underlined by a
dotted line). The solid lines denote full jumps from the topic
you are viewing to a completely different topic, related by subject
to the one you just viewed. To return to the topic you jumped
from, click on the Back button. The dotted underlining denotes
popup topics that appear on top of the topic window you are
viewing. Popups provide additional information about the topic
you are viewing. To return to the regular topic under the popup,
click anywhere on the Help window.

Printing Online Help Topics
You can print any of the online Help screens for reference. This
is especially useful if you are performing a lengthy procedure,
and you want a hard copy of the instructions to refer to. If you
want to print the contents of a popup, refer to the next section.
To print an online Help topic,
1.

Click on the Print button while the topic you want to print is
in view.
The Print dialog box appears.

2.

Verify that the printing options and click on the OK button.

You have now printed an online Help topic.

Printing Popup Help Topics
Popup Help topics disappear when you click the left mouse button. The following method of printing popups works around this
situation by using the right mouse button to choose the print
option.
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To print a popup Help topic,
1.

Click the right mouse button while the popup you want to
print is in view.

2.

Choose Print Topic from the floating menu that appears.
The Print dialog box appears.

3.

Verify the printing options, and then click on the OK button.

You have now printed a popup Help topic.

Exiting from Administrator Online
Help
Exiting from the online Help file returns you to the Administrator window from which you accessed the Administrator online
Help.
To exit from online Help,
1.

Click on the File menu.

2.

Select Exit.
The Administrator window appears.

You can now continue working in Administrator
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User Feedback—Documentation
We try to provide you with materials of the highest quality. After using this program and its
documentation, please fill out the questionnaires on the front and back of this page. When
finished, remove this page and mail or fax it to us. Please include any additional comments,
suggestions, or concerns you have about either the documentation or the product. Your response will help us provide better programs and documentation in the future.
Program Name, Version Number: Administrator Ver. 5
Your name and organization: __________________________________________________
Address: __________________________________________________________________
Phone Number: ____________________________________________________________
Please rate the documentation in the following areas:

(5 = Excellent; 1 = Poor)

Clarity of instructions:

Software Manual
1 2 3 4 5

Online Help
1 2 3 4 5

Easy to read—brief and to the point:

1 2 3 4 5

1 2 3 4 5

Style conventions (layout, fonts):

1 2 3 4 5

1 2 3 4 5

Quantity and quality of illustrations:

1 2 3 4 5

1 2 3 4 5

Logic of organization:

1 2 3 4 5

1 2 3 4 5

Thoroughness of information:

1 2 3 4 5

1 2 3 4 5

Ease of finding information:

1 2 3 4 5

1 2 3 4 5

How would you improve this documentation?



In the U.S....
P.O. Box 950
North Tonawanda, NY 14120-0950
Phone: 1-800-456-3003
Fax: 1-888-540-4484

Email: feedback@mhs.com

In Canada...
3770 Victoria Park Ave.
Toronto, ON M2H 3M6
Phone: 1-800-268-6011
Fax: 1-888-540-4484

59



User Feedback—Software
We take pride in the quality of our computer programs and want to know how you feel about
them. After all, we develop the programs for you, so your reaction to them is what counts.
Please rate the software in the following areas:
(5=Very Useful or Easy; 1=Not at all Useful or Easy)

Useful to You

Easy to Use

Installation:

N/A

1 2 3 4 5

Quantity of customizing options:

1 2 3 4 5

1 2 3 4 5

Quantity and quality of screen displays:

1 2 3 4 5

1 2 3 4 5

Logical organization:

1 2 3 4 5

1 2 3 4 5

Amount of information provided (e.g., button
descriptions, text on screens):

1 2 3 4 5

1 2 3 4 5

Report toolbar buttons and functions:

1 2 3 4 5

1 2 3 4 5

Report layout:

1 2 3 4 5

N/A

Report content:

1 2 3 4 5

N/A

Subcomponent content (wording or items):

1 2 3 4 5

1 2 3 4 5

How would you improve this software?

In the U.S....
P.O. Box 950
North Tonawanda, NY 14120-0950
Phone: 1-800-456-3003
Fax: 1-888-540-4484

In Canada...
3770 Victoria Park Ave.
Toronto, ON M2H 3M6
Phone: 1-800-268-6011
Fax: 1-888-540-4484
Email: feedback@mhs.com

